[Varnish] #814: yum installation error "[Errno -1] Header is not complete."

Varnish varnish-bugs at varnish-cache.org
Tue Nov 23 16:32:40 CET 2010

#814: yum installation error "[Errno -1] Header is not complete."
  Reporter:  patrick.kaiser  |        Type:  defect   
    Status:  reopened        |    Priority:  normal   
 Milestone:                  |   Component:  packaging
   Version:  trunk           |    Severity:  normal   
Resolution:                  |    Keywords:           
Changes (by patrick.kaiser):

  * status:  closed => reopened
  * resolution:  fixed =>


 Thanks for looking at this. Unfortunatly I still get the same error on my
 RHEL5 Box:

 # rpm --nosignature -i http://repo.varnish-cache.org/redhat/el5/noarch

 # yum install varnish

 ---> Downloading header for varnish to pack into transaction set.
 varnish-2.1.4-2.el5.x86_6 100% |=========================|  18 kB    00:00
 [Errno -1] Header is not complete.
 Trying other mirror.
 Error: failure: varnish-2.1.4-2.el5.x86_64.rpm from varnish-2.1: [Errno
 256] No more mirrors to try.

Ticket URL: <http://varnish-cache.org/trac/ticket/814#comment:2>
Varnish <http://varnish-cache.org/>
The Varnish HTTP Accelerator

More information about the varnish-bugs mailing list