[master] 6db0548 better name for the expiry thread

Nils Goroll nils.goroll at uplex.de
Wed Nov 8 12:08:08 UTC 2017


commit 6db0548ea2fc706f56b3f7b589f41ff1212532cb
Author: Nils Goroll <nils.goroll at uplex.de>
Date:   Wed Nov 8 13:05:12 2017 +0100

    better name for the expiry thread

diff --git a/bin/varnishd/cache/cache_expire.c b/bin/varnishd/cache/cache_expire.c
index 303b51f..fc6e9b9 100644
--- a/bin/varnishd/cache/cache_expire.c
+++ b/bin/varnishd/cache/cache_expire.c
@@ -359,5 +359,5 @@ EXP_Init(void)
 	AZ(pthread_cond_init(&ep->condvar, NULL));
 	VSTAILQ_INIT(&ep->inbox);
 	exphdl = ep;
-	WRK_BgThread(&pt, "cache-timeout", exp_thread, ep);
+	WRK_BgThread(&pt, "cache-exp", exp_thread, ep);
 }


More information about the varnish-commit mailing list