[master] ce581db Call it "cli_name" instead of "display_name"

Poul-Henning Kamp phk at phk.freebsd.dk
Mon Apr 30 06:57:13 UTC 2018

In message <CABoVN9CXjMfPAOdxqfr0y1pYqGTGr=KyLReLHn+yg0Yo3CnAeg at mail.gmail.com>, Dridi Boukelmoune writes:

>> @@ -80,7 +80,7 @@ struct director {
>Is this struct part of the VRT ABI? In which case we'd need a major bump.

That's probably pretty ill defined right now and a clear "NO" in the future.

Poul-Henning Kamp       | UNIX since Zilog Zeus 3.20
phk at FreeBSD.ORG         | TCP/IP since RFC 956
FreeBSD committer       | BSD since 4.3-tahoe    
Never attribute to malice what can adequately be explained by incompetence.

More information about the varnish-commit mailing list