[PATCH] Rename VRT_error to VCL_synth

Poul-Henning Kamp phk at phk.freebsd.dk
Wed Jun 24 11:47:25 CEST 2015

In message <CAJV_h0YDHXVwu-bje6meaerqqs0sKLtvZbAY8Q9jaNkBVg-cww at mail.gmail.com>,
 Federico Schwindt writes:

>This is only called when doing return(synth(..)) so I believe it makes
>sense to call it VRT_synth (before it was done on return(error(..)) thus
>Whether we should keep the SLT_Debug is a different story IMO but logic
>above still applies.

I don't quite have enough OCD to think we need to rename it, but I
certainly think the SLT_Debug can go.  (Also the XXXX miss from
the other email).

If you feel strongly about the rename, then go ahead.

Poul-Henning Kamp       | UNIX since Zilog Zeus 3.20
phk at FreeBSD.ORG         | TCP/IP since RFC 956
FreeBSD committer       | BSD since 4.3-tahoe    
Never attribute to malice what can adequately be explained by incompetence.

More information about the varnish-dev mailing list