RFC: unify directors and backends vcl interface

Nils Goroll slink at schokola.de
Wed Sep 19 10:18:57 UTC 2018

my example was missing the point

On 19/09/2018 12:14, Nils Goroll wrote:
> backend "b" which you now want to layer under director "d": all instances of "b"
> in the vcl now need to be replaced with something like "d.backend()".

... while, if we had a common accessor, b could be renamed to bb and the
director be called b.

More information about the varnish-dev mailing list