Slight change to flow

Dag-Erling Smørgrav des at
Mon Jun 19 12:31:22 CEST 2006

"Poul-Henning Kamp" <phk at> writes:
> The main change is that instead of one "vcl_lookup" function there
> are now a "vcl_hit" and a "vcl_miss" function depending
> on the outcome of the lookup.

Makes perfect sense to me.  The idea is still to avoid having VCL code
block on anything, right?

Dag-Erling Smørgrav
Senior Software Developer
Linpro AS -

More information about the varnish-misc mailing list