Strange Problem with Port 80

Yu, Ryan ryu at
Tue May 8 23:36:56 CEST 2007

I'm having the strangest problem.  I'm using varnish on some test
servers and it works great when I run it on any random port number that
is NOT port 80.


When I run it on some random port, it works fast and seems to be doing
what it should be doing.  However, when I have it listen on port 80, for
some reason, it runs like molasses.  I've looked into the possibility of
the network at our datacenter and/or my place of business doing some
sort of bandwidth limiting, but that doesn't appear to be the case.


It's noticeably slower when it's run on port 80.  It actually runs
slower than if I didn't run Varnish to cache.


I've tried this with the RPM download of 1.0.3, source install of 1.0.3
as well as the latest from svn.


Please let me know if further information is required such as
varnishlogs.  I was just hoping to see if anyone else was having this
problem or if there's a simple solution that I'm missing.


Btw, I'm running the default install of it without any modifications to
the vcl file.  The only thing that's not default is that I turned off
the management services.





Ryan Yu


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the varnish-misc mailing list