Varnish crashes everyday and same time

Erik duja at
Thu Nov 22 14:55:16 CET 2007


This is what I do and what I get:
/etc/init.d/varnish start
Starting Varnish: varnishUsing old SHMFILE

It seems to me that the varnish is running? But when
trying to connect it doesn't work! Althought when I run
without -d -d or -d it works!

I would really like to commit some logdata from varnishd
but since I cant get the debug to work it has to wait :(

/ Erik

Original Message -----------------------
you need to write "start" after starting varnishd in debug mode.

a satisfied Varnishd user :)

On Thursday 22 November 2007 12:18, Erik wrote:
> Hi again,
> I made some logging of the memory and it looks fine. I also turned of VCL
> Trace but that didn't solved it. The crash happened again today but a few
> hours later then usual. I tried to start varnishd in debug mode but I cant
> get it to work. When I set it to -d or -d -d it starts but no connection
> can be made against it. Any ideas?
> I forgot to mention that Im running varnish on a Virtual Server 2005 with
> 512 MB RAM (150 MB free) and 10 GB diskspace.
> / Erik
> _______________________________________________
> varnish-misc mailing list
> varnish-misc at
varnish-misc mailing list
varnish-misc at

More information about the varnish-misc mailing list