[Varnish] #132: Varnish 1.1 dies with assert error in SES_Delete

Varnish varnish-bugs at projects.linpro.no
Fri Sep 7 12:26:42 CEST 2007

#132: Varnish 1.1 dies with assert error in SES_Delete
 Reporter:  anders                |        Owner:  phk          
     Type:  defect                |       Status:  new          
 Priority:  high                  |    Milestone:  Varnish 1.1.2
Component:  varnishd              |      Version:  1.1          
 Severity:  major                 |   Resolution:               
 Keywords:  core dump SES_Delete  |  
Comment (by janis.putrams):

 got some additional information.
 My setup is:
 varnish->haproxy->web servers

 haproxy is running in tcp mode and balancing between 2 webservers.

 One of the web servers had load of 180 when this assertion was given.
 Tried to connect with telnet to that webserver port 80 and had to wait

 later i tried a test setup:


 where test_webservers where switched off, but then timeout occured and
 correct 503 error was given by varnish.

Ticket URL: <http://varnish.projects.linpro.no/ticket/132#comment:8>
Varnish <http://varnish.projects.linpro.no/>
The Varnish HTTP Accelerator

More information about the varnish-bugs mailing list