Varnish 2.1.4 rpm's - bad key error when installing on Centos 5.5 x86

Glen Kelly Glen.Kelly at
Fri Nov 5 00:28:16 CET 2010

Hi Bob

Good. Thank you for confirming that it is a known issue and it is being worked on.


From: Bob Camp [mailto:lists at]
Sent: Friday, 5 November 2010 10:21 AM
To: Glen Kelly
Cc: varnish-misc at
Subject: Re: Varnish 2.1.4 rpm's - bad key error when installing on Centos 5.5 x86


It's a known issue that is being worked on. Hopefully there will be a solution soon.


On Nov 4, 2010, at 1:42 AM, Glen Kelly wrote:


I am receiving the same errors as described here when installing on Centos 5.5 x86.

error: rpmts_HdrFromFdno: Header V4 RSA/SHA256 signature: BAD, key ID c4deffeb

Is there a known solution?

Also will the 2.1.4 rpm's be eventually available from

Regards Glen


P Do you need to print this? Consider the environment, prevent paper waste.

The information in this transmission may be confidential and/or protected by legal professional privilege, and is intended only for the person or persons to whom it is addressed. If you are not such a person, you are warned that any disclosure, copying or dissemination of the information is unauthorised. If you have received the transmission in error, please immediately contact this office by telephone, fax or email, to inform us of the error and to enable arrangements to be made for the destruction of the transmission, or its return at our cost. No liability is accepted for any unauthorised use of the information contained in this transmission.

varnish-misc mailing list
varnish-misc at<mailto:varnish-misc at>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the varnish-misc mailing list